• BlogIcon 쥰세린이 2017.02.07 23:20 신고

    안녕하세요~ 옛날 닉네임 세기의뷁입니다!
    지금도 블로그 보시려나 모르겠어요 ㅎㅎ 문득 생각이 나 혹시 하고 주소를 쳐봤는데 아직 접속이 되네요!
    2009년 초등학생 때 남긴 방명록들을 대학생이 지금에 와서 보기엔 참 부끄럽고 유치하고 그러네요...ㅋㅋㅋ 그 때 순진한 말들에도 정성스레 답 해주신 것들에 이제 감동을 느낍니다. ㅎㅎ
    그새 기술도 세상도 많이 바뀌었지요. 어떻게 지내고 계신지 궁금합니다! 보시게 되면 꼭 답 남겨주세요. 언제나 좋은 날 되시길 바랍니다.

  • 2015.07.06 23:11

    비밀댓글입니다

  • BlogIcon 후쿠이 2014.11.28 10:19 신고

    스트럿츠2의 플젝을 하게 되어서 자료를 찾던중 님의
    iBatis+Struts2 예제를 보게 되었읍니다. 따라 하다 보니 DB 스크립트가 필요한거 같아서요..
    혹시 가지고 계시면
    mithu@naver.com
    로 부탁 좀 드리겠읍니다. 글구 좋은 예제 감사드립니다.

    • BlogIcon 박디 2015.02.02 01:32 신고

      댓글을 너무 늦게 달았네요. 스트럿츠2 플젝이 아직 꽤 있나보네요 굉장히 오래전에 올린 글이었는데..db스크립트는 그렇게 어렵지 않습니다. ibatis sql config xml에 있는 테이블명과 컬럼명대로 대강 만드시면 대충 어떻게 돌아가는지 보이실 듯 합니다.

  • 2014.03.11 12:36

    비밀댓글입니다

  • 지나가는고냥 2013.01.09 18:31 신고

    안녕하세요.박디 님..어떻게 하다보니 Tstory에 들어왔네요.^^ 좋은 정보 감사합니다.
    요즘 회사를 그만두고 쇼핑몰창업준비중인데, 마음에 드는 독립형 솔루션을 찾아냈습니다. 아무것도 모르는 무지한 상태라 고르는데도 고민이 많았죠^^ 설치전 호스팅을 먼저 구입하려하는데,,난관에 부딪혔습니다. 설치환경때문인데, 그 Zend Optimizer 가 걸림돌이더군요 ㅎㅎ 솔루션은 2.0~2.2 고 요즘은 호스팅 대부분이 3.3 이네요. 그게 안맞으면 안되는거죠? 죄송합니다, 하도 여기저기 묻고 하지만 시원한 답변을 못들어서 이렇게 염치불구하고 질문을 남기네요.
    아무튼 글 잘 읽었습니다(Optimizer 업그레이드하기) 2013년 새해 복 많이 받으세요~^^

    • BlogIcon 박디 2013.01.10 03:48 신고

      쇼핑몰 빌더를 말씀하시는것 같습니다. zend optimizer의 경우
      php버전에 종속적입니다. 아마도.. 호스팅 업체에 설치된 php버전이
      더 상위 버전이 아닐까 생각 됩니다만 솔루션을 어떤 형태로 사용하시
      는 건지는 자세히 모르겠지만 대략 추측해 볼때 구입하신 솔루션이
      지원하는 zend optimizer가 2.0~2.2버전이라는 말씀인것 같네요
      그렇다면 위에서 말씀드린대로 php버전또한 맞게 지원 되야 합니다.
      zend optimizer 2.x 대라면 아마 php4.x 버전을 솔루션이 사용하는것
      같은데.. 말씀하신 솔루션이 어떤건지 알려줘보세요.

    • 지나가는고냥 2013.01.10 21:40 신고

      아이고 답변을 이렇게 주셔서 감사합니다.^^ 제가 구매하고 싶은 쇼핑몰 솔루션은 설치환경이
      -------------------------------------------------------------
      *겟몰 독립형 솔루션(넥스트)*
      운영체계 Linux 2.6.x 이상
      웹서버 Apache 1.3.xx 또는 2.0.x
      Zend Optimizer 2.0 ~ 2.× 까지 지원
      개발언어 PHP4, PHP5.2까지 지원
      ( 5.3 이상은 지원안함/ register_globals = on )
      데이터베이스 MySQL 4.1 이상 (MySQL 5.4 이하)
      Character Set EUC-KR지원
      ※ 외부호스팅 설치시 telnet 또는 ssh 접속 가능해야 함.
      -------------------------------------------------------------
      이렇게 되는데,,( php5.2.x, mysql5.3.x 버전입니다)

      그 솔루션 업체에서 파는 호스팅은 용량대비 값이 비싸고,
      고도몰이나 카페 24 호스팅은 저 젠드옵티마이저 부분이 안맞더라구요. 솔루션 업체에 업그레이드 물어보니 안된다하고 호스팅업체에 다운그레이드 물어보니 안된다 하고... ㅎㅎ뭐 제가 무지하지만 물어나 봤습니다. 또 솔루션 업체에 저 젠드옵티마이저2.2버전 무시하고 호스팅(젠드옵티마이저 3.3)에 깔아도 되냐 물어 봤더니 젠드 부분뿐만아니라 솔루션 전체적으로 영향을 끼친다 하더군요..그래서 지금은 그냥 둘중하나를 포기하는 걸로 생각중입니다^^ 솔루션을 바꾸던지 호스팅을 솔루션에 맞추던지...이렇게 구매가 힘들줄 몰랐네요. 새삼 개발자들은 얼마나 골치아플지....^^

    • BlogIcon 박디 2013.01.12 06:16 신고

      가장 속편한 방법으로는 입맛에 맞게 서버를 구축하셔서 IDC에
      넣는 방법이있겠습니다 지금은 창업 초반이시니 접속자 수가 아주 많지 않을것을 감안하시고 고만고만한 사양의 서버를 사용하시는것도 나쁘진 않은것 같습니다. 서버 구입이 힘드시면 임대하시는 것도 방법
      이겠지요. 다만 IDC임대료+서버임대료가 매달 나가니 부담 되실 수도
      있겠습니다. 저는 개인적으로 직접 구축을 권장합니다. 일단 PC로
      한번 구축해보시고 익숙해지시면 서버에 설치해서 사용하시는 것도
      괜찮을것 같습니다.

    • 지나가는고냥 2013.01.14 17:40 신고

      ^^답변감사드립니다. 박디님 조언대로 그쪽도 알아봐야겠네요^^

  • 2013.01.05 16:32

    비밀댓글입니다

  • 2012.07.11 19:36

    비밀댓글입니다

  • 2012.05.06 17:42

    비밀댓글입니다

  • BlogIcon 까만거북이 2012.02.26 00:19 신고

    안녕하세요, 박디님. 까만거북이입니다.
    구글리더의 RSS를 정리하다가 들어와 보았네요.
    저는 제대 후, 수개월이 지나서야 이제 갓 사회에 적응 좀 되는 것 같아서 블로그에 긁적긁적 글을 올리고 있습니다.
    옛날에 박디님과 이것저것 긴 이야기를 나누던 때가 생각나네요.
    소식 좀 전해주세요~ :)

    • BlogIcon 박디 2012.03.08 00:23 신고

      와...벌써 세월이 그렇게 많이 흘렀네요 ㅎㅎ 입대하신다고 한게 금방이었던것 같은데말이죠ㅋ 블로그 아주 잠시~ 방문해봤는데 요새 맥에 관심이 많으신가 봐요 조만간 제대로 인사드리러 가겠습니다~

  • 세기의뷁 2011.06.11 14:31 신고

    아..안녕하세요~ 정말 오랜만에 다시 찾아뵙니다.
    저는 현재 새로 PC사서 잘굴리고 있습니다.
    지금 박디님은 어떻게 사시고 계신지 궁금하군요.

    • BlogIcon 박디 2011.07.10 00:42 신고

      세기의뷁님은 하드웨어에 관심이 많으신것 같네요.ㅎㅎ
      저도 정말 오랜만에 제 블로그에 와보는것 같습니다.. 계속 사는게 정신이 없어서ㅋ 계속 더워지고 있는데 건강 조심하시구요~



티스토리 툴바